aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-14 21:03:35 +0100
committerRobert Tari <robert@tari.in>2022-02-14 21:03:35 +0100
commita9e3f58eefe4ae8c6c0cbf804189982fe37bfff8 (patch)
tree02c4bfd8430b91c8a008ae70c4f9bcf0bc3846f3 /CMakeLists.txt
parent47544b87b7b41799f0a619bea9755e814709b374 (diff)
downloadayatana-indicator-power-a9e3f58eefe4ae8c6c0cbf804189982fe37bfff8.tar.gz
ayatana-indicator-power-a9e3f58eefe4ae8c6c0cbf804189982fe37bfff8.tar.bz2
ayatana-indicator-power-a9e3f58eefe4ae8c6c0cbf804189982fe37bfff8.zip
Drop pkglibexecdir and use native CMake file configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bdab9d..4a25fb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,8 +39,6 @@ add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
##
include (GNUInstallDirs)
-set (CMAKE_INSTALL_PKGLIBEXECDIR "${CMAKE_INSTALL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
-set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
##
## Gettext