aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-11-01 00:54:01 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-01 08:13:51 +0100
commitc8aae42d9199448176c287abd02bcb31f5e50a35 (patch)
tree66bec943ab431aa7446bc49e7fa9663841956a52 /CMakeLists.txt
parentb956f93f37250cc31c40b95ded703dc01dc05dae (diff)
downloadayatana-indicator-power-c8aae42d9199448176c287abd02bcb31f5e50a35.tar.gz
ayatana-indicator-power-c8aae42d9199448176c287abd02bcb31f5e50a35.tar.bz2
ayatana-indicator-power-c8aae42d9199448176c287abd02bcb31f5e50a35.zip
*_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS to HAS_LOMIRI_ACCTSERVICE_SOUND
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35ae281..8f8a8e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,10 +69,10 @@ pkg_check_modules(SERVICE_DEPS REQUIRED
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
if(EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.touch.AccountsService.Sound.xml")
- set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS ON)
- add_definitions ( -DHAS_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS )
+ set (HAS_LOMIRI_ACCTSERVICE_SOUND ON)
+ add_definitions ( -DHAS_LOMIRI_ACCTSERVICE_SOUND )
else()
- set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS OFF)
+ set (HAS_LOMIRI_ACCTSERVICE_SOUND OFF)
endif()
##