aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2011-07-07 14:22:03 -0400
committerKen VanDine <ken.vandine@canonical.com>2011-07-07 14:22:03 -0400
commit7c7458bb89015be2bbeea18a96a5f3c6a1af141d (patch)
tree5c10c50f9d104000368e6cf9f4c4e79ae4583553 /debian/rules
parent0ad0de3646b1d0db93890da2450d72970c116c97 (diff)
downloadayatana-indicator-power-7c7458bb89015be2bbeea18a96a5f3c6a1af141d.tar.gz
ayatana-indicator-power-7c7458bb89015be2bbeea18a96a5f3c6a1af141d.tar.bz2
ayatana-indicator-power-7c7458bb89015be2bbeea18a96a5f3c6a1af141d.zip
releasing version 0.1-0ubuntu1
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..f5334e1
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@
+
+override_dh_install:
+ find debian/indicator-power -name \*.la -delete
+ find debian/indicator-power -name \*.a -delete