aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorcharles kerr <charlesk@canonical.com>2016-01-01 12:34:41 -0600
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 10:17:14 +0200
commit4fc7a4e4d0346e1aad32057536301620e138bf30 (patch)
tree2c9b43f774ef21ab40fe7560f9c0c8016159e507 /src/CMakeLists.txt
parentc5f9fe4e21d24581aad7bfd7b73fb060aaf440ff (diff)
downloadayatana-indicator-power-4fc7a4e4d0346e1aad32057536301620e138bf30.tar.gz
ayatana-indicator-power-4fc7a4e4d0346e1aad32057536301620e138bf30.tar.bz2
ayatana-indicator-power-4fc7a4e4d0346e1aad32057536301620e138bf30.zip
add logic to call sound_play_file() when the low battery notification is shown
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b68619c..ed0e0ff 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,7 +19,8 @@ set(SERVICE_MANUAL_SOURCES
notifier.c
testing.c
service.c
- utils.c)
+ utils.c
+ sound.c)
# generated sources
include(GdbusCodegen)