aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-10-10 16:11:36 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-10-10 16:11:36 -0500
commit7eb00e86d2d9f25dbc62c5a4479e99ea5543d722 (patch)
treeede7fd97298675c81ec37fc6310149e992ea4952 /src/CMakeLists.txt
parent7251f3df13dc2503791fc7d1b485a48636a15884 (diff)
downloadayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.tar.gz
ayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.tar.bz2
ayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.zip
add gsettings for a mock battery to make QA tester's lives easier
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f7efb80..00b0ee2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -6,6 +6,7 @@ add_definitions(-DG_LOG_DOMAIN="Indicator-Power")
# handwritten sources
set(SERVICE_MANUAL_SOURCES
brightness.c
+ device-provider-mock.c
device-provider-upower.c
device-provider.c
device.c