aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-10-10 16:11:36 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-10-10 16:11:36 -0500
commit7eb00e86d2d9f25dbc62c5a4479e99ea5543d722 (patch)
treeede7fd97298675c81ec37fc6310149e992ea4952 /tests/CMakeLists.txt
parent7251f3df13dc2503791fc7d1b485a48636a15884 (diff)
downloadayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.tar.gz
ayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.tar.bz2
ayatana-indicator-power-7eb00e86d2d9f25dbc62c5a4479e99ea5543d722.zip
add gsettings for a mock battery to make QA tester's lives easier
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a0d24af..02ecb1b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -50,12 +50,3 @@ endfunction()
add_test_by_name(test-notify)
add_test(NAME dear-reader-the-next-test-takes-80-seconds COMMAND true)
add_test_by_name(test-device)
-
-###
-###
-
-set (APP_NAME indicator-power-service-cmdline-battery)
-add_executable (${APP_NAME} ${APP_NAME}.cc device-provider-mock.c)
-add_dependencies (${APP_NAME} libindicatorpowerservice)
-target_link_libraries (${APP_NAME} indicatorpowerservice ${SERVICE_DEPS_LIBRARIES})
-