aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-05-03 18:07:10 +0200
committerRobert Tari <robert@tari.in>2021-05-03 18:07:10 +0200
commitbb0490d7393bb45d811d26d68c21a0b5ec4ea4ee (patch)
tree1233c8c78c5598ffb005cf12435d3d082f2bf894 /tests/CMakeLists.txt
parente776da37178aa63fe48b9c08ec74acbb4de4c5ad (diff)
parentfc02afccba1fdd4a27f6dd419049a8287251f156 (diff)
downloadayatana-indicator-power-bb0490d7393bb45d811d26d68c21a0b5ec4ea4ee.tar.gz
ayatana-indicator-power-bb0490d7393bb45d811d26d68c21a0b5ec4ea4ee.tar.bz2
ayatana-indicator-power-bb0490d7393bb45d811d26d68c21a0b5ec4ea4ee.zip
Merge branch 'sunweaver-pr/travis-ci'
Attributes GH PR #27: https://github.com/AyatanaIndicators/ayatana-indicator-power/pull/27
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 93b62e9..1e35481 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,6 +1,8 @@
find_package(GMock)
include_directories(${GMOCK_INCLUDE_DIRS})
+SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -no-pie")
+
# dbustest
pkg_check_modules(DBUSTEST REQUIRED
dbustest-1>=14.04.0)