aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-11-19 11:29:16 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-22 21:13:26 +0100
commitc8591cc9f90c13a3d7638e611d3e53570ae9cc4d (patch)
tree768b50372b142d99003ea2def968a43d405c4a76 /tests/CMakeLists.txt
parentf71a7c1a160361c21b88b6612e102c33f2f21792 (diff)
downloadayatana-indicator-power-c8591cc9f90c13a3d7638e611d3e53570ae9cc4d.tar.gz
ayatana-indicator-power-c8591cc9f90c13a3d7638e611d3e53570ae9cc4d.tar.bz2
ayatana-indicator-power-c8591cc9f90c13a3d7638e611d3e53570ae9cc4d.zip
Drop Low battery.ogg and adapt code to use Lomiri sounds
https://github.com/AyatanaIndicators/ayatana-indicator-power/issues/49
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 662c114..714e9a7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -14,11 +14,6 @@ set_directory_properties (PROPERTIES
ADDITIONAL_MAKE_CLEAN_FILES gschemas.compiled)
set_source_files_properties (gschemas.compiled GENERATED)
-# make a XDG_DATA_HOME for sounds/
-set(XDG_DATA_HOME "${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_INSTALL_DATADIR}")
-add_definitions(-DXDG_DATA_HOME="${XDG_DATA_HOME}")
-file(COPY "${CMAKE_SOURCE_DIR}/data/sounds" DESTINATION "${XDG_DATA_HOME}/${CMAKE_PROJECT_NAME}")
-
# GSettings:
# compile the ayatana-indicator-power schema into a gschemas.compiled file in this directory,
# and help the tests to find that file by setting -DSCHEMA_DIR