aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 12:40:58 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 12:40:58 +0200
commitce0f7ae71905e320868a4f7abfe752f302a8a5a6 (patch)
tree7ec74653ad64391017039d2a98c118813bf1614e /tests/CMakeLists.txt
parentb22198ea49012bc34023669b516ddd97f8ed5ae5 (diff)
parent5a49c61da24222833ab2d1484ac0bbae58b9e19b (diff)
downloadayatana-indicator-power-ce0f7ae71905e320868a4f7abfe752f302a8a5a6.tar.gz
ayatana-indicator-power-ce0f7ae71905e320868a4f7abfe752f302a8a5a6.tar.bz2
ayatana-indicator-power-ce0f7ae71905e320868a4f7abfe752f302a8a5a6.zip
Merge branch 'tari01-pr/drop-lomiri-url-dispatcher'
Attributes GH PR #38: https://github.com/AyatanaIndicators/ayatana-indicator-power/pull/38
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9c0d222..662c114 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -51,7 +51,7 @@ function(add_test_by_name name)
target_link_options(${TEST_NAME} PRIVATE -no-pie)
add_test (${TEST_NAME} ${TEST_NAME})
add_dependencies (${TEST_NAME} ${SERVICE_LIB} gschemas-compiled)
- target_link_libraries (${TEST_NAME} ${SERVICE_LIB} ${DBUSTEST_LIBRARIES} ${SERVICE_DEPS_LIBRARIES} ${URLDISPATCHER_LIBRARIES} ${GMOCK_LIBRARIES})
+ target_link_libraries (${TEST_NAME} ${SERVICE_LIB} ${DBUSTEST_LIBRARIES} ${SERVICE_DEPS_LIBRARIES} ${GMOCK_LIBRARIES})
endfunction()
add_test_by_name(test-notify)
add_test(NAME dear-reader-the-next-test-takes-80-seconds COMMAND true)