aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 5cfbcc7..ec46edd 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -69,12 +69,3 @@ set (AYATANA_INDICATOR_FILE "${CMAKE_CURRENT_SOURCE_DIR}/${AYATANA_INDICATOR_NAM
install (FILES "${AYATANA_INDICATOR_FILE}"
DESTINATION "${AYATANA_INDICATOR_DIR}")
-
-##
-## Sounds
-##
-
-# where to install
-set (DATA_HOME "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_DATADIR}/${CMAKE_PROJECT_NAME}")
-message (STATUS "${DATA_HOME} is the sounds/ install dir")
-install (DIRECTORY sounds DESTINATION ${DATA_HOME})