aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 3 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 63a4ed6..3239663 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,16 +1,13 @@
#!/usr/bin/make -f
# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
+export AUTOPOINT = true
+
%:
- dh $@
+ dh $@ --with autoreconf
override_dh_install:
find debian/indicator-power -name \*.la -delete