aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 499efb4..7a460de 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,9 +30,9 @@ add_gdbus_codegen_with_namespace(SERVICE_GENERATED_SOURCES dbus-testing
if (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)
add_gdbus_codegen_with_namespace(SERVICE_GENERATED_SOURCES dbus-accounts-sound
- com.ubuntu.touch
+ com.lomiri.touch
Dbus
- /usr/share/accountsservice/interfaces/com.ubuntu.touch.AccountsService.Sound.xml)
+ /usr/share/accountsservice/interfaces/com.lomiri.touch.AccountsService.Sound.xml)
endif()
# add the bin dir to our include path so the code can find the generated header files