aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a194505..d8e329e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,17 +23,13 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
###
TEST_LIBS = \
- $(top_builddir)/src/.libs/libpower.a \
- $(INDICATOR_LIBS) \
- $(UPOWER_LIBS) \
- $(COVERAGE_LDFLAGS) \
+ $(COVERAGE_LDFLAGS) \
$(XORG_GTEST_LDFLAGS) \
libgtest.a
TEST_CPPFLAGS = \
$(AM_CPPFLAGS) \
- $(UPOWER_CFLAGS) \
- $(INDICATOR_CFLAGS)
+ $(SERVICE_DEPS_CFLAGS)
BUILT_SOURCES += gschemas.compiled
CLEANFILES += gschemas.compiled