aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8169e3a..b61bbe0 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,7 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
###
TEST_LIBS = \
- $(top_builddir)/src/libpower.la \
+ $(top_builddir)/src/.libs/libpower.a \
$(INDICATOR_LIBS) \
$(UPOWER_LIBS) \
$(COVERAGE_LDFLAGS) \
@@ -32,8 +32,7 @@ TEST_LIBS = \
TEST_CPPFLAGS = \
$(AM_CPPFLAGS) \
$(UPOWER_CFLAGS) \
- $(INDICATOR_CFLAGS) \
- $(COVERAGE_CFLAGS)
+ $(INDICATOR_CFLAGS)
BUILT_SOURCES += gschemas.compiled
CLEANFILES += gschemas.compiled