aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-09-21 23:56:03 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-09-21 23:56:03 +0200
commit0c689d5662beef6b90a0104ab3933058f23ce7f9 (patch)
tree1b203e7b677d78fabf431ce986cc09ff0b0ecd5c /CMakeLists.txt
parentf22f67c8d9e80571f7019cf669e93fd5b40eecee (diff)
downloadayatana-indicator-printers-0c689d5662beef6b90a0104ab3933058f23ce7f9.tar.gz
ayatana-indicator-printers-0c689d5662beef6b90a0104ab3933058f23ce7f9.tar.bz2
ayatana-indicator-printers-0c689d5662beef6b90a0104ab3933058f23ce7f9.zip
CMake: Typo fix in target name.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a55e47a..892b0e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ if (ENABLE_TESTS)
add_subdirectory (test)
if (ENABLE_COVERAGE)
find_package (CoverageReport)
- ENABLE_COVERAGE_REPORT (TARGETS "ayatanaindicatorprinterssservice" "ayatana-indicator-printers-service" TESTS "mock-cups-notifier" FILTER /usr/include ${CMAKE_BINARY_DIR}/*)
+ ENABLE_COVERAGE_REPORT (TARGETS "ayatanaindicatorprintersservice" "ayatana-indicator-printers-service" TESTS "mock-cups-notifier" FILTER /usr/include ${CMAKE_BINARY_DIR}/*)
endif ()
endif ()