aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2012-02-09 18:19:57 +0100
committerLars Uebernickel <lars.uebernickel@canonical.com>2012-02-09 18:19:57 +0100
commit7cfac76de2725dc1b6848f6640e0334e88d561cf (patch)
tree0e8b2a9058d0e0bdd05c7dd2c9f713951ed0d993 /test/Makefile.am
parent768e63b62c50cc6867fb1b685ab1f941a11b2aae (diff)
downloadayatana-indicator-printers-7cfac76de2725dc1b6848f6640e0334e88d561cf.tar.gz
ayatana-indicator-printers-7cfac76de2725dc1b6848f6640e0334e88d561cf.tar.bz2
ayatana-indicator-printers-7cfac76de2725dc1b6848f6640e0334e88d561cf.zip
Add mock cups notifier (only sends one message for now)
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..d07a786
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,15 @@
+
+bin_PROGRAMS = mock-cups-notifier
+DISTCLEANFILES = mock-cups-notifier
+
+mock_cups_notifier_SOURCES = \
+ mock-cups-notifier.c \
+ $(top_builddir)/src/cups-notifier.c \
+ $(top_builddir)/src/cups-notifier.h
+
+mock_cups_notifier_CPPFLAGS = \
+ $(SERVICE_CFLAGS) \
+ -I$(top_builddir)/src
+
+mock_cups_notifier_LDADD = $(SERVICE_LIBS)
+