aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-07-01 19:42:20 -0500
committerCharles Kerr <charles.kerr@canonical.com>2013-07-01 19:42:20 -0500
commit13139b04cb8cfbe99f5d3fd6433020567af92971 (patch)
tree823a867e7d4edb720f87b442a4010f2ede92b8b6 /CMakeLists.txt
parent47bd4aebb17b165792c5883e73c99f57d601778b (diff)
downloadayatana-indicator-session-13139b04cb8cfbe99f5d3fd6433020567af92971.tar.gz
ayatana-indicator-session-13139b04cb8cfbe99f5d3fd6433020567af92971.tar.bz2
ayatana-indicator-session-13139b04cb8cfbe99f5d3fd6433020567af92971.zip
in cmake, remove the 'full_warnings' option because we always run with full warnings.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a043d9d..c8dc83e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,6 @@ set (PACKAGE ${CMAKE_PROJECT_NAME})
set (GETTEXT_PACKAGE ${CMAKE_PROJECT_NAME})
option (enable_tests "Build the package's automatic tests." ON)
-option (full_warnings "Full compiler warnings." ON)
option (enable_lcov "Generate lcov code coverage reports." ON)
find_package(PkgConfig REQUIRED)