aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2023-05-07 03:30:44 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-06-06 09:02:39 +0200
commit514cd38938c38c45788f19bfcef4341c5a856833 (patch)
tree43dce151bd3b8a6fe27f6f98fcfa451e0190c60a /CMakeLists.txt
parent3977a1e63e1be54c009194d9b762b6fb49fc42b9 (diff)
downloadayatana-indicator-session-514cd38938c38c45788f19bfcef4341c5a856833.tar.gz
ayatana-indicator-session-514cd38938c38c45788f19bfcef4341c5a856833.tar.bz2
ayatana-indicator-session-514cd38938c38c45788f19bfcef4341c5a856833.zip
CMakeLists.txt: Move project version to CMake's project()
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1cffc63..8919acd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.13)
-project (ayatana-indicator-session C CXX)
+project (ayatana-indicator-session VERSION 22.9.1 LANGUAGES C CXX)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
@@ -7,7 +7,6 @@ endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
-set (PROJECT_VERSION "22.9.1")
set (PACKAGE ${CMAKE_PROJECT_NAME})
set (GETTEXT_PACKAGE "ayatana-indicator-session")