aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2023-08-06 17:44:44 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-10 22:42:59 +0200
commit52bc89324e4c2c311a2ce2ead67a1ff97a5cf0a9 (patch)
tree8d2abffa62ce2c4cc8810bc8a23ef21950167eda /CMakeLists.txt
parente072850ca4873ba31084943353f46a8a8e1e5327 (diff)
downloadayatana-indicator-session-52bc89324e4c2c311a2ce2ead67a1ff97a5cf0a9.tar.gz
ayatana-indicator-session-52bc89324e4c2c311a2ce2ead67a1ff97a5cf0a9.tar.bz2
ayatana-indicator-session-52bc89324e4c2c311a2ce2ead67a1ff97a5cf0a9.zip
Add remote session detection/termination
fixes https://github.com/AyatanaIndicators/ayatana-indicator-session/issues/13
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c244c8..79cf868 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,8 @@ include (FindPkgConfig)
pkg_check_modules (SERVICE REQUIRED
libayatana-common>=0.9.2
glib-2.0>=2.36
- gio-unix-2.0>=2.36)
+ gio-unix-2.0>=2.36
+ rda)
include_directories (${SERVICE_INCLUDE_DIRS})
set (ARCHIVE_NAME ${CMAKE_PROJECT_NAME}-${PROJECT_VERSION})