aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-11 16:48:10 +0100
committerRobert Tari <robert@tari.in>2022-02-11 16:48:10 +0100
commit7276ec3b8266e53529fc92aca6e239eb95548c6e (patch)
tree80a77eedd3549e1f3fee363b2fc6114dcd2b2e89 /CMakeLists.txt
parent3b04d065dfd52567836a4c9b624db4b694084a3a (diff)
downloadayatana-indicator-session-7276ec3b8266e53529fc92aca6e239eb95548c6e.tar.gz
ayatana-indicator-session-7276ec3b8266e53529fc92aca6e239eb95548c6e.tar.bz2
ayatana-indicator-session-7276ec3b8266e53529fc92aca6e239eb95548c6e.zip
Drop pkglibexecdir and use native CMake file configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81428f2..3133c34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,10 +38,8 @@ add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
##
## GNU standard installation directories
##
-include (GNUInstallDirs)
-set (CMAKE_INSTALL_PKGLIBEXECDIR "${CMAKE_INSTALL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
-set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
+include (GNUInstallDirs)
##
## Check for prerequisites