aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-05-04 21:49:18 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-05-25 14:23:08 +0200
commit7803227f081df11869c218a732e24773052ca70f (patch)
treef85845292c2feeb111678e990c83922cd8ef6bd9 /CMakeLists.txt
parent09c1a589f6936c8b08c76d5f822af592b3363722 (diff)
downloadayatana-indicator-session-7803227f081df11869c218a732e24773052ca70f.tar.gz
ayatana-indicator-session-7803227f081df11869c218a732e24773052ca70f.tar.bz2
ayatana-indicator-session-7803227f081df11869c218a732e24773052ca70f.zip
CMakeLists.txt: Require libayatana-common (>= 0.9.2).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9a76fb..3291aae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,6 +31,7 @@ set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_
find_package (PkgConfig REQUIRED)
include (FindPkgConfig)
pkg_check_modules (SERVICE REQUIRED
+ libayatana-common>=0.9.2
glib-2.0>=2.36
gio-unix-2.0>=2.36)
include_directories (${SERVICE_INCLUDE_DIRS})