aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-07-01 12:29:33 -0500
committerCharles Kerr <charles.kerr@canonical.com>2013-07-01 12:29:33 -0500
commit974a5ecba82e944b74ecf14699e032579d519250 (patch)
treed86d1319247e144b220022f0b952ce4ae7cf5849 /CMakeLists.txt
parent39750137bbbbe1f3ba1aa7ae8dc5d39e0f354313 (diff)
downloadayatana-indicator-session-974a5ecba82e944b74ecf14699e032579d519250.tar.gz
ayatana-indicator-session-974a5ecba82e944b74ecf14699e032579d519250.tar.bz2
ayatana-indicator-session-974a5ecba82e944b74ecf14699e032579d519250.zip
bump the glib prerequisite in CMakeLists.txt and debian/control to the first stable version number containing the features we need (2.36). It had been a beta (2.35.x) for historical reasons.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 875de0f..593d916 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,8 +21,8 @@ add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )
add_definitions (-DGNOMELOCALEDIR=\"@CMAKE_INSTALL_PREFIX@/share/locale\")
pkg_check_modules (SERVICE REQUIRED
- glib-2.0>=2.35.4
- gio-unix-2.0>=2.25.11)
+ glib-2.0>=2.36
+ gio-unix-2.0>=2.36)
include_directories (${SERVICE_INCLUDE_DIRS})
set (CC_WARNING_ARGS " -Wall -pedantic -Wextra -Wno-missing-field-initializers")