aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2015-08-27 16:07:19 +0100
committerSebastien Bacher <seb128@ubuntu.com>2015-08-27 16:07:19 +0100
commitbc9f9f5c64648f0385727e64fc18b5abd0afeb21 (patch)
treef067a641586e8b6a5fbbe1dc93b85153d6fbcd59 /CMakeLists.txt
parentffe4d92c8e76fd8385c5d3ed9907faf9b6bf1617 (diff)
downloadayatana-indicator-session-bc9f9f5c64648f0385727e64fc18b5abd0afeb21.tar.gz
ayatana-indicator-session-bc9f9f5c64648f0385727e64fc18b5abd0afeb21.tar.bz2
ayatana-indicator-session-bc9f9f5c64648f0385727e64fc18b5abd0afeb21.zip
under unity8 start system-settings instead unity-control-center
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ed483b..72d9a5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,7 +29,8 @@ find_package (PkgConfig REQUIRED)
include (FindPkgConfig)
pkg_check_modules (SERVICE REQUIRED
glib-2.0>=2.36
- gio-unix-2.0>=2.36)
+ gio-unix-2.0>=2.36
+ url-dispatcher-1>=1)
include_directories (${SERVICE_INCLUDE_DIRS})
set (CC_WARNING_ARGS " -Wall -pedantic -Wextra -Wno-missing-field-initializers")