aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-06-06 09:03:43 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-06-06 09:03:43 +0200
commitc09eb8ccfa2e7731ca15564e2f17d186f7910dbc (patch)
tree2370c92ae457865fade5768ed8fbf576885e3bcd /CMakeLists.txt
parent3977a1e63e1be54c009194d9b762b6fb49fc42b9 (diff)
parentcf32ce6be9b43a02d6ef36af877ba59562878ba4 (diff)
downloadayatana-indicator-session-c09eb8ccfa2e7731ca15564e2f17d186f7910dbc.tar.gz
ayatana-indicator-session-c09eb8ccfa2e7731ca15564e2f17d186f7910dbc.tar.bz2
ayatana-indicator-session-c09eb8ccfa2e7731ca15564e2f17d186f7910dbc.zip
Merge branch 'tari01-pr/custom-item'
Attributes GH PR #86: https://github.com/AyatanaIndicators/ayatana-indicator-session/pull/86
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1cffc63..8919acd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.13)
-project (ayatana-indicator-session C CXX)
+project (ayatana-indicator-session VERSION 22.9.1 LANGUAGES C CXX)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
@@ -7,7 +7,6 @@ endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
-set (PROJECT_VERSION "22.9.1")
set (PACKAGE ${CMAKE_PROJECT_NAME})
set (GETTEXT_PACKAGE "ayatana-indicator-session")