aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-07-01 19:27:04 -0500
committerCharles Kerr <charles.kerr@canonical.com>2013-07-01 19:27:04 -0500
commit47bd4aebb17b165792c5883e73c99f57d601778b (patch)
tree615521a82050a3ee7cbe99ea4ca1a36e55aafac1 /src/CMakeLists.txt
parentca86fd5c9dae0ef231394f5b1cf98645c7312f9a (diff)
downloadayatana-indicator-session-47bd4aebb17b165792c5883e73c99f57d601778b.tar.gz
ayatana-indicator-session-47bd4aebb17b165792c5883e73c99f57d601778b.tar.bz2
ayatana-indicator-session-47bd4aebb17b165792c5883e73c99f57d601778b.zip
in our cmake files, rename PROJECT_LIBEXECDIR as CMAKE_INSTALL_LIBEXECDIR and CMAKE_INSTALL_FULL_LIBEXECDIR for consistency with the other GNUInstallDirs
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7b65629..b327820 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -17,4 +17,4 @@ link_directories(${SERVICE_LIBRARY_DIRS})
set (SERVICE_EXEC "indicator-session-service")
add_executable (${SERVICE_EXEC} main.c)
target_link_libraries (${SERVICE_EXEC} libindicatorsessionservice backenddbus ${SERVICE_LIBRARIES} ${GCOV_LIBS})
-install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${PROJECT_LIBEXECDIR})
+install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})