aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-05-17 10:08:23 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-05-17 10:08:32 +0200
commit93854ef88332220af41e6b6219ac18d85b4e0331 (patch)
tree0a3ee85a972221cbe85a3bcea07ec2513c41ff5c /src/CMakeLists.txt
parent58652a1f25d931f00fdc6bbf799c75128c85d9c7 (diff)
downloadayatana-indicator-session-93854ef88332220af41e6b6219ac18d85b4e0331.tar.gz
ayatana-indicator-session-93854ef88332220af41e6b6219ac18d85b4e0331.tar.bz2
ayatana-indicator-session-93854ef88332220af41e6b6219ac18d85b4e0331.zip
src/CMakeLists.txt: Comply with cmake policy CMP0053.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fd9afe5..111a3e2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,7 +18,7 @@ set (SERVICE_EXEC "ayatana-indicator-session-service")
set_property (SOURCE main.c
APPEND PROPERTY COMPILE_DEFINITIONS
GETTEXT_PACKAGE="${GETTEXT_PACKAGE}"
- GNOMELOCALEDIR="@CMAKE_INSTALL_FULL_LOCALEDIR@")
+ GNOMELOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_executable (${SERVICE_EXEC} main.c)
target_link_libraries (${SERVICE_EXEC} libayatanaindicatorsessionservice backenddbus ${SERVICE_LIBRARIES} ${GCOV_LIBS})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})