aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt17
1 files changed, 8 insertions, 9 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index a6a2e9f..395ffb2 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -4,7 +4,7 @@ include (UseGSettings)
## GSettings schema
##
-set (SCHEMA_NAME "com.canonical.indicator.session.gschema.xml")
+set (SCHEMA_NAME "org.ayatana.indicator.session.gschema.xml")
set (SCHEMA_FILE "${CMAKE_CURRENT_BINARY_DIR}/${SCHEMA_NAME}")
set (SCHEMA_FILE_IN "${CMAKE_CURRENT_SOURCE_DIR}/${SCHEMA_NAME}.in")
@@ -79,18 +79,18 @@ install (FILES "${UPSTART_XDG_AUTOSTART_FILE}"
RENAME "${XDG_AUTOSTART_NAME}")
##
-## Unity Indicator File
+## Ayatana Indicator File
##
# where to install
-set (UNITY_INDICATOR_DIR "${CMAKE_INSTALL_FULL_DATAROOTDIR}/unity/indicators")
-message (STATUS "${UNITY_INDICATOR_DIR} is the Unity Indicator install dir")
+set (AYATANA_INDICATOR_DIR "${CMAKE_INSTALL_FULL_DATAROOTDIR}/ayatana/indicators")
+message (STATUS "${AYATANA_INDICATOR_DIR} is the Ayatana Indicator install dir")
-set (UNITY_INDICATOR_NAME "com.canonical.indicator.session")
-set (UNITY_INDICATOR_FILE "${CMAKE_CURRENT_SOURCE_DIR}/${UNITY_INDICATOR_NAME}")
+set (AYATANA_INDICATOR_NAME "org.ayatana.indicator.session")
+set (AYATANA_INDICATOR_FILE "${CMAKE_CURRENT_SOURCE_DIR}/${AYATANA_INDICATOR_NAME}")
-install (FILES "${UNITY_INDICATOR_FILE}"
- DESTINATION "${UNITY_INDICATOR_DIR}")
+install (FILES "${AYATANA_INDICATOR_FILE}"
+ DESTINATION "${AYATANA_INDICATOR_DIR}")
##
@@ -112,4 +112,3 @@ install (DIRECTORY icons
install(CODE "execute_process (COMMAND gtk-update-icon-cache -t -f ${ICON_DIR})"
CODE "message (STATUS \"Updating icon cache\")")
-