aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 6eb257c..e37f647 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -60,6 +60,11 @@ set (ICON_DIR "${ICON_PREFIX}/hicolor")
message (STATUS "${ICON_DIR} is the Icon install dir")
install (DIRECTORY icons
+ icons/16x16
+ icons/22x22
+ icons/24x24
+ icons/32x32
+ icons/scalable
DESTINATION "${ICON_DIR}"
FILES_MATCHING PATTERN "*.png" PATTERN "*.svg")