aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rw-r--r--debian/rules7
1 files changed, 6 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 96266c0..54cfd06 100644
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,12 @@
#!/usr/bin/make -f
+export DPKG_GENSYMBOLS_CHECK_LEVEL=4
+
%:
- dh $@ --with translations
+ dh $@ --with translations,autoreconf
+
+override_dh_autoreconf:
+ NOCONFIGURE=1 dh_autoreconf ./autogen.sh
override_dh_install:
find debian/indicator-session/usr/lib -name *.la -delete