aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 579f502..071f684 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,6 +39,7 @@ integrationcheck_PROGRAMS += test-service
test_service_SOURCES = test-service.cc
test_service_LDADD = \
$(TEST_SERVICE_LIBS) \
+ $(XORG_GTEST_LDFLAGS) \
libgtest.a
test_service_CPPFLAGS = \
-DSCHEMA_DIR="\"$(top_builddir)/tests/\"" \