aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f22130..9371c2e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -14,7 +14,9 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
TESTS = test-service
check_PROGRAMS = test-service
-test_service_SOURCES = test-service.cc
+test_service_SOURCES = \
+ test-service.cc \
+ gtest-dbus-helper.h
test_service_LDADD = $(TEST_SERVICE_LIBS) libgtest.a $(XORG_GTEST_MAIN_LIBS) $(X11_LIBS)
test_service_CPPFLAGS = \
$(TEST_SERVICE_CFLAGS) \