aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-10 16:42:39 -0600
committerTed Gould <ted@gould.cx>2014-02-10 16:42:39 -0600
commit3ce0b11814352483761e693d50364b1b43694d26 (patch)
treeeaf12181da981aa3dccae56ce6d598d506197f63 /CMakeLists.txt
parent9660d0b5c1cee59d7b34e989fc2da19b67167619 (diff)
downloadayatana-indicator-sound-3ce0b11814352483761e693d50364b1b43694d26.tar.gz
ayatana-indicator-sound-3ce0b11814352483761e693d50364b1b43694d26.tar.bz2
ayatana-indicator-sound-3ce0b11814352483761e693d50364b1b43694d26.zip
Getting accounts service into the service
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ecd2f12..87c0e3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,8 +40,10 @@ pkg_check_modules(
gee-1.0
gio-2.0>=${GIO_2_0_REQUIRED_VERSION}
gio-unix-2.0
+ gthread-2.0
libxml-2.0
libnotify
+ accountsservice
)
include_directories(${SOUNDSERVICE_INCLUDE_DIRS})