aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRodney Dawes <rodney.dawes@canonical.com>2017-02-07 16:28:37 -0500
committerRodney Dawes <rodney.dawes@canonical.com>2017-02-07 16:28:37 -0500
commit3e00c2f1483561613850820a674270c5d5154572 (patch)
tree2343c36e1b987ad2039fa90d84d8dc4be887e1ad /CMakeLists.txt
parentb61052da17119b8607a4bcb9c8a7559e092873ee (diff)
downloadayatana-indicator-sound-3e00c2f1483561613850820a674270c5d5154572.tar.gz
ayatana-indicator-sound-3e00c2f1483561613850820a674270c5d5154572.tar.bz2
ayatana-indicator-sound-3e00c2f1483561613850820a674270c5d5154572.zip
Use only the gmock module from cmake-extras.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9d5a70..7d2624c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,10 +78,5 @@ add_subdirectory(data)
add_subdirectory(src)
enable_testing()
-
-set (GTEST_SOURCE_DIR /usr/src/gtest/src)
-set (GTEST_INCLUDE_DIR ${GTEST_SOURCE_DIR}/..)
-set (GTEST_LIBS -lpthread)
-
add_subdirectory(tests)