aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-10-01 15:25:13 +0000
committerTarmac <Unknown>2013-10-01 15:25:13 +0000
commit84627ae7f3044a008e26fcf679a2f720a7da62e9 (patch)
tree09f9e431b65cce5cae145151b7c2dc6d38e7f0a6 /CMakeLists.txt
parent91c06e1edbe3f7f25aaad1905733ae690e4fdf26 (diff)
parentd31be181a2c69c167bb61dbb9f1007f346920ac8 (diff)
downloadayatana-indicator-sound-84627ae7f3044a008e26fcf679a2f720a7da62e9.tar.gz
ayatana-indicator-sound-84627ae7f3044a008e26fcf679a2f720a7da62e9.tar.bz2
ayatana-indicator-sound-84627ae7f3044a008e26fcf679a2f720a7da62e9.zip
Show synchronous notification when changing the volume by scrolling over the indicator. Fixes: https://bugs.launchpad.net/bugs/1225335.
Approved by PS Jenkins bot, Sebastien Bacher.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ab96c9..c60dc97 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ pkg_check_modules(
gio-2.0>=${GIO_2_0_REQUIRED_VERSION}
gio-unix-2.0
libxml-2.0
+ libnotify
)
include_directories(${SOUNDSERVICE_INCLUDE_DIRS})