aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2013-11-15 16:34:20 -0600
committerTed Gould <ted@gould.cx>2013-11-15 16:34:20 -0600
commit868453ef75110badecdb54e13b79a74cfc95282a (patch)
treec08341f31717dc254f1b8af4c70e798a56ee86b1 /CMakeLists.txt
parent5214427d1bf98bcd3f48ecfe31bdd7abda05f7eb (diff)
downloadayatana-indicator-sound-868453ef75110badecdb54e13b79a74cfc95282a.tar.gz
ayatana-indicator-sound-868453ef75110badecdb54e13b79a74cfc95282a.tar.bz2
ayatana-indicator-sound-868453ef75110badecdb54e13b79a74cfc95282a.zip
Woot, a test, kinda
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 837d9ec..ecd2f12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,5 +68,10 @@ add_subdirectory(data)
add_subdirectory(src)
enable_testing()
+
+set (GTEST_SOURCE_DIR /usr/src/gtest/src)
+set (GTEST_INCLUDE_DIR ${GTEST_SOURCE_DIR}/..)
+set (GTEST_LIBS -lpthread)
+
add_subdirectory(tests)