aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Woods <pete.woods@canonical.com>2013-10-01 15:42:15 +0100
committerPete Woods <pete.woods@canonical.com>2013-10-01 15:42:15 +0100
commitb24dfce80441fd8a73ee18867c6d969740c22ead (patch)
treef3da7a31365c97f5ee1e095fe242fbf2285be4ef /CMakeLists.txt
parent91c06e1edbe3f7f25aaad1905733ae690e4fdf26 (diff)
downloadayatana-indicator-sound-b24dfce80441fd8a73ee18867c6d969740c22ead.tar.gz
ayatana-indicator-sound-b24dfce80441fd8a73ee18867c6d969740c22ead.tar.bz2
ayatana-indicator-sound-b24dfce80441fd8a73ee18867c6d969740c22ead.zip
Work around dh_translations not understanding CMake variable substitution
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ab96c9..cf68c25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8.9)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake" "${CMAKE_MODULE_PATH}")
set(PACKAGE ${CMAKE_PROJECT_NAME})
-set(GETTEXT_PACKAGE ${CMAKE_PROJECT_NAME})
+set(GETTEXT_PACKAGE indicator-sound)
set(GNOMELOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )