aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-18 00:35:47 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-18 08:25:19 +0100
commite112ae970b0719de8158fdc1deb281e2ee098390 (patch)
treed2b0ebe43f0857e771d55d245c46588938237384 /CMakeLists.txt
parent412bb6e3c6de84096722ca93be7c36733f0c189b (diff)
downloadayatana-indicator-sound-e112ae970b0719de8158fdc1deb281e2ee098390.tar.gz
ayatana-indicator-sound-e112ae970b0719de8158fdc1deb281e2ee098390.tar.bz2
ayatana-indicator-sound-e112ae970b0719de8158fdc1deb281e2ee098390.zip
Fix build warnings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c3dfa4..89fd075 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,8 @@ else()
add_definitions("-Wall")
endif()
+add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
+
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
set(LOCALEDIR "${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )