aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-18 08:28:17 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-18 08:28:17 +0100
commite3049a5c9ef52e052a756b9ffbfcb3e0c35ab326 (patch)
treedae68f1052a0c848bc9f22542fb170d8a93acf45 /CMakeLists.txt
parent4d324593cd1af2c11fab2b0b85f9dc6bffc649e9 (diff)
parentd61f8357fd7a8fbbd5eeaf594863a92401d25693 (diff)
downloadayatana-indicator-sound-e3049a5c9ef52e052a756b9ffbfcb3e0c35ab326.tar.gz
ayatana-indicator-sound-e3049a5c9ef52e052a756b9ffbfcb3e0c35ab326.tar.bz2
ayatana-indicator-sound-e3049a5c9ef52e052a756b9ffbfcb3e0c35ab326.zip
Merge branch 'tari01-pr/build-with-werror'
Attributes GH PR #77: https://github.com/AyatanaIndicators/ayatana-indicator-sound/pull/77
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c3dfa4..89fd075 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,8 @@ else()
add_definitions("-Wall")
endif()
+add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
+
set(GETTEXT_PACKAGE "ayatana-indicator-sound")
set(LOCALEDIR "${CMAKE_INSTALL_FULL_LOCALEDIR}")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )