aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-11-24 10:23:01 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-08 13:02:54 +0100
commite974127f9910f64cbb0bae5c0f35bc7fdc3c0618 (patch)
treed45a4b821bc455ff936c0dd54b4dfdea1dc608f5 /CMakeLists.txt
parentc6bc3c86e0ee4045da2216a9b81afa7b49251659 (diff)
downloadayatana-indicator-sound-e974127f9910f64cbb0bae5c0f35bc7fdc3c0618.tar.gz
ayatana-indicator-sound-e974127f9910f64cbb0bae5c0f35bc7fdc3c0618.tar.bz2
ayatana-indicator-sound-e974127f9910f64cbb0bae5c0f35bc7fdc3c0618.zip
CMakeLists.txt: Drop unneeded com.lomiri.AccountsService.Sound.xml check
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60acd9d..82eabd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,11 +65,6 @@ include_directories(${SOUNDSERVICE_INCLUDE_DIRS})
pkg_check_modules(LOMIRI_API liblomiri-api>=0.1.1)
pkg_check_modules(LOMIRI_SCHEMAS lomiri-schemas)
-# FIXME: Drop this block once lomiri-schemas has all the schemas: https://gitlab.com/ubports/core/lomiri-schemas/-/merge_requests/1
-if(LOMIRI_SCHEMAS_FOUND AND NOT EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.AccountsService.Sound.xml")
- set(LOMIRI_SCHEMAS_FOUND FALSE)
-endif()
-
include_directories(${TEST_INCLUDE_DIRS})
find_package(Vala 0.20)