aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-11 20:00:36 -0600
committerTed Gould <ted@gould.cx>2014-02-11 20:00:36 -0600
commiteca0a6a44fce6efe86905940c3ce2562e18d3502 (patch)
tree89fa3a530e416bcbbefc03e87d0fbbd559873db4 /CMakeLists.txt
parenta933b3a40d32453c096029b9d47dd198f49bda98 (diff)
downloadayatana-indicator-sound-eca0a6a44fce6efe86905940c3ce2562e18d3502.tar.gz
ayatana-indicator-sound-eca0a6a44fce6efe86905940c3ce2562e18d3502.tar.bz2
ayatana-indicator-sound-eca0a6a44fce6efe86905940c3ce2562e18d3502.zip
Add dbustest library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87c0e3c..8c8d69c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,12 @@ pkg_check_modules(
)
include_directories(${SOUNDSERVICE_INCLUDE_DIRS})
+pkg_check_modules(
+ TEST REQUIRED
+ dbustest-1
+)
+include_directories(${TEST_INCLUDE_DIRS})
+
find_package(Vala 0.20)
find_package(GObjectIntrospection 0.9.12)