aboutsummaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorRodney Dawes <rodney.dawes@canonical.com>2017-02-06 15:18:54 -0500
committerRodney Dawes <rodney.dawes@canonical.com>2017-02-06 15:18:54 -0500
commit088782b986aac9e6cc22deae1827c4754f960aef (patch)
treea50b5ad56b281f321898c39949b8f0419fefc8be /data/CMakeLists.txt
parentb61052da17119b8607a4bcb9c8a7559e092873ee (diff)
downloadayatana-indicator-sound-088782b986aac9e6cc22deae1827c4754f960aef.tar.gz
ayatana-indicator-sound-088782b986aac9e6cc22deae1827c4754f960aef.tar.bz2
ayatana-indicator-sound-088782b986aac9e6cc22deae1827c4754f960aef.zip
Remove old autostart files.
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt41
1 files changed, 0 insertions, 41 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 50ed054..8e0ba0d 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -69,47 +69,6 @@ install(
)
###########################
-# XDG Autostart
-###########################
-
-set(
- INDICATOR_SOUND_XDG_AUTOSTART
- "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.desktop"
-)
-
-configure_file(
- "indicator-sound.desktop.in"
- ${INDICATOR_SOUND_XDG_AUTOSTART}
- @ONLY
-)
-
-install(
- FILES "${INDICATOR_SOUND_XDG_AUTOSTART}"
- DESTINATION "/etc/xdg/autostart"
-)
-
-###########################
-# Upstart XDG Autostart Override
-###########################
-
-set(
- INDICATOR_SOUND_UPSTART_XDG_AUTOSTART
- "${CMAKE_CURRENT_BINARY_DIR}/indicator-sound.upstart.desktop"
-)
-
-configure_file(
- "indicator-sound.upstart.desktop.in"
- ${INDICATOR_SOUND_UPSTART_XDG_AUTOSTART}
- @ONLY
-)
-
-install(
- FILES "${INDICATOR_SOUND_UPSTART_XDG_AUTOSTART}"
- DESTINATION "${CMAKE_INSTALL_DATADIR}/upstart/xdg/autostart"
- RENAME "indicator-sound.desktop"
-)
-
-###########################
# GSettings
###########################