aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-07-12 09:17:03 +0000
committerTarmac <Unknown>2013-07-12 09:17:03 +0000
commit98c77c44a6c374a3fab401eb791ec4e968bf7168 (patch)
treeb81019f0a3b44512a6e033752b901165ff645089 /data/Makefile.am
parent1f37b724c2eeb9af4d23de4b28c4ed39f50ed5a0 (diff)
parent9507f278131fc855c03a037cdba1053f958d2987 (diff)
downloadayatana-indicator-sound-98c77c44a6c374a3fab401eb791ec4e968bf7168.tar.gz
ayatana-indicator-sound-98c77c44a6c374a3fab401eb791ec4e968bf7168.tar.bz2
ayatana-indicator-sound-98c77c44a6c374a3fab401eb791ec4e968bf7168.zip
Remove gtk and dbusmenu. Sorry for the big changeset.
I'd appreciate a good deal of testing before merging this into the wild ;). Approved by Charles Kerr, PS Jenkins bot.
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 2891606..7647d73 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,14 +1,15 @@
-SUBDIRS = icons
-
gsettings_SCHEMAS = \
com.canonical.indicator.sound.gschema.xml
@GSETTINGS_RULES@
-dbus_servicesdir = $(DBUSSERVICEDIR)
+dbus_servicesdir = $(datadir)/dbus-1/services
dbus_services_DATA = indicator-sound.service
%.service: %.service.in
- sed -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
+ sed -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
+
+indicatordir = $(INDICATOR_DIR)
+dist_indicator_DATA = com.canonical.indicator.sound
EXTRA_DIST = \
$(gsettings_SCHEMAS) \
@@ -16,4 +17,4 @@ EXTRA_DIST = \
CLEANFILES = \
$(dbus_services_DATA)
- \ No newline at end of file
+