aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-25 15:44:34 -0600
committerTed Gould <ted@gould.cx>2014-02-25 15:44:34 -0600
commit69231381cb7656b551d860c441b8d9750f9f5bc2 (patch)
tree2441961b3a765fe74020fe13f36cd63987d13fda /debian/rules
parentc8be4ce65b4aeccfa6e2d74850f32aa647efdb40 (diff)
downloadayatana-indicator-sound-69231381cb7656b551d860c441b8d9750f9f5bc2.tar.gz
ayatana-indicator-sound-69231381cb7656b551d860c441b8d9750f9f5bc2.tar.bz2
ayatana-indicator-sound-69231381cb7656b551d860c441b8d9750f9f5bc2.zip
Set localstate dir
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 9a276dc..3f1dfeb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,3 +5,8 @@ export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
dh $@ --parallel --fail-missing --with translations
+override_dh_auto_configure:
+ # Debian defines CMAKE_INSTALL_LOCALSTATEDIR as /usr/var, which is wrong.
+ # So until Debian bug 719148 is fixed, do it ourselves.
+ dh_auto_configure -- -DCMAKE_INSTALL_LOCALSTATEDIR="/var"
+