aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-01-27 11:42:26 -0600
committerTed Gould <ted@gould.cx>2015-01-27 11:42:26 -0600
commit26c4b845af442fd7968863929f4f62c8721fb687 (patch)
tree5b3ae042ea86f6d5e9d0fbd1e72ace0a7324b4b9 /src/CMakeLists.txt
parentd788cd8f6910a8ff17454cc54175815a122f0c63 (diff)
downloadayatana-indicator-sound-26c4b845af442fd7968863929f4f62c8721fb687.tar.gz
ayatana-indicator-sound-26c4b845af442fd7968863929f4f62c8721fb687.tar.bz2
ayatana-indicator-sound-26c4b845af442fd7968863929f4f62c8721fb687.zip
Linking and starting and failing!
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c18726c..b6f006a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -163,7 +163,6 @@ add_library(
target_link_libraries(
indicator-sound-service-lib
- ${PULSEAUDIO_LIBRARIES}
${SOUNDSERVICE_LIBRARIES}
)
@@ -187,6 +186,7 @@ set_target_properties(
target_link_libraries(
indicator-sound-service-bin
indicator-sound-service-lib
+ ${PULSEAUDIO_LIBRARIES}
)
###########################