aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-19 10:23:01 -0600
committerTed Gould <ted@gould.cx>2015-02-19 10:23:01 -0600
commit29c24529be0f644ae5ef4f51cfa0963a2eb708ac (patch)
treecd4cf99a4ede784c009df0d8b2909684f9928741 /src/CMakeLists.txt
parentca51b91cc03c9e5169caea71e9691bb2345f6d82 (diff)
downloadayatana-indicator-sound-29c24529be0f644ae5ef4f51cfa0963a2eb708ac.tar.gz
ayatana-indicator-sound-29c24529be0f644ae5ef4f51cfa0963a2eb708ac.tar.bz2
ayatana-indicator-sound-29c24529be0f644ae5ef4f51cfa0963a2eb708ac.zip
Round the value because apparently i386 ends up at 59.9 in the test and truncation causes a failure.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 115c2eb..194dfc9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -171,6 +171,7 @@ add_library(
target_link_libraries(
indicator-sound-service-lib
${SOUNDSERVICE_LIBRARIES}
+ -lm
)
###########################