aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorcharles kerr <charlesk@canonical.com>2015-12-29 09:56:55 -0600
committercharles kerr <charlesk@canonical.com>2015-12-29 09:56:55 -0600
commit6afbde41e01d0b01748f9623668158ccd8b51486 (patch)
tree090249b65e65bd357178233ba87af75cbf6b4ccc /src/CMakeLists.txt
parent051d78c18a3865536a0270bf150a538679dd45a6 (diff)
downloadayatana-indicator-sound-6afbde41e01d0b01748f9623668158ccd8b51486.tar.gz
ayatana-indicator-sound-6afbde41e01d0b01748f9623668158ccd8b51486.tar.bz2
ayatana-indicator-sound-6afbde41e01d0b01748f9623668158ccd8b51486.zip
use the InfoNotification class
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ba8f72a..92acc67 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -42,6 +42,13 @@ vala_add(indicator-sound-service
notification.vala
)
vala_add(indicator-sound-service
+ info-notification.vala
+ DEPENDS
+ notification
+ volume-control
+ options
+)
+vala_add(indicator-sound-service
warn-notification.vala
DEPENDS
notification
@@ -52,6 +59,8 @@ vala_add(indicator-sound-service
sound-menu
volume-control
volume-control-pulse
+ notification
+ info-notification
volume-warning
options
options-gsettings