aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-09 14:05:39 -0600
committerTed Gould <ted@gould.cx>2015-02-09 14:05:39 -0600
commit89466547b9547e0786e3919acab787f669798443 (patch)
tree97dd69d8580c3787b2a8d1dfff4229c7c231faac /src/CMakeLists.txt
parent4d580e2c10e2df20480efc99c0c85367aae4d49e (diff)
downloadayatana-indicator-sound-89466547b9547e0786e3919acab787f669798443.tar.gz
ayatana-indicator-sound-89466547b9547e0786e3919acab787f669798443.tar.bz2
ayatana-indicator-sound-89466547b9547e0786e3919acab787f669798443.zip
Putting an interface in for volume control
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b6f006a..479d01a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,6 +43,7 @@ vala_add(indicator-sound-service
DEPENDS
sound-menu
volume-control
+ volume-control-pulse
media-player
media-player-list
mpris2-interfaces
@@ -52,6 +53,11 @@ vala_add(indicator-sound-service
volume-control.vala
)
vala_add(indicator-sound-service
+ volume-control-pulse.vala
+ DEPENDS
+ volume-control
+)
+vala_add(indicator-sound-service
media-player.vala
)
vala_add(indicator-sound-service