aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-11-03 17:21:43 +0100
committerXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-11-03 17:21:43 +0100
commitb7eba034a7465141a5788574e4ac536c39fd08d6 (patch)
treec0bc085f77913b10f54e6e81cc783458121565e1 /src/CMakeLists.txt
parent796e71b8527730ecc6c5129d15fba48fbe5dfbb8 (diff)
downloadayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.tar.gz
ayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.tar.bz2
ayatana-indicator-sound-b7eba034a7465141a5788574e4ac536c39fd08d6.zip
Disable integration tests to avoid universe dependencies
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 73a270c..6c621ae 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -207,4 +207,5 @@ install(
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/indicator-sound/
)
-add_subdirectory(gmenuharness)
+# Disable integration tests
+# add_subdirectory(gmenuharness)