aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-25 22:38:17 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 13:51:34 +0200
commitd6c09e65f1386e97e620b5fe972b96b1b2d207f4 (patch)
tree8aa7b9870069bb61d3745555ea93326a99d5b8a6 /src/CMakeLists.txt
parentc33bfccdc08bea14595094c00bc48edb357edfa5 (diff)
downloadayatana-indicator-sound-d6c09e65f1386e97e620b5fe972b96b1b2d207f4.tar.gz
ayatana-indicator-sound-d6c09e65f1386e97e620b5fe972b96b1b2d207f4.tar.bz2
ayatana-indicator-sound-d6c09e65f1386e97e620b5fe972b96b1b2d207f4.zip
Replace code with libayatana-common functions
- CMakeLists.txt: Add libayatana-common build dependency - src/CMakeLists.txt: Add AyatanaCommon package to ayatana-indicator-sound-service - src/service.vala: Replace local code with libayatana-common functions - vapi/lomiri-url-dispatcher.vapi: Drop file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fb6e422..7dae84a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,7 +60,7 @@ vala_init(ayatana-indicator-sound-service
libpulse-mainloop-glib
libnotify
accounts-service
- ${VALA_PKG_URLDISPATCHER}
+ AyatanaCommon
OPTIONS
--ccode
--target-glib=${GLIB_2_0_REQUIRED_VERSION}