aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-21 15:58:53 -0600
committerTed Gould <ted@gould.cx>2014-02-21 15:58:53 -0600
commitd89688f426996bbfccdab0713bbe47f09c14483b (patch)
tree517851eb482f0e1a17e9524378fc0cfc205230d8 /src/CMakeLists.txt
parentc87a19b5e320ae3c1b0f61a708075788c307b33e (diff)
downloadayatana-indicator-sound-d89688f426996bbfccdab0713bbe47f09c14483b.tar.gz
ayatana-indicator-sound-d89688f426996bbfccdab0713bbe47f09c14483b.tar.bz2
ayatana-indicator-sound-d89688f426996bbfccdab0713bbe47f09c14483b.zip
A media player per-user
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 15133f0..e80da32 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,6 +60,11 @@ vala_add(indicator-sound-service
mpris2-interfaces
)
vala_add(indicator-sound-service
+ media-player-user.vala
+ DEPENDS
+ media-player
+)
+vala_add(indicator-sound-service
media-player-list.vala
DEPENDS
media-player